angular 兼容ie7 实现

<script src=”~/Content/js/angular.min.js”></script>
<script src=”~/Content/js/json2.js”></script>
<script src=”~/Content/js/html5shiv.js”></script>

这个三个文件是必须的。

可用的ng最高版本是1.1.5,1.2以上的版本是不行的。

很多网上的列子用1.1.5的版本,也是不支持的。ie8的支持性非常不错。

id=”ng-app” 在全局渲染部分有一个必须要添加这个属性

ng-show 这些简单的指令还是不能用。

 

angular 兼容ie7 实现

原文地址:http://www.cnblogs.com/zuolijun/p/angular.html

为您推荐

发表评论

电子邮件地址不会被公开。 必填项已用*标注